(Solved! But, bug still needs fixing!) Legacy user. Can't activate 5th free domain. Incorrect free domain info?

Logician

New Member
I'm unable to follow the instructions here: https://www.zoneedit.com/free-dns/ under "How To Add a Zone for Free DNS". (v2)

The member home page I see (at https://cp.zoneedit.com/home/) looks nothing like the one shown in the instructions; they seem to be incorrect. (v2)

Instead, I can only choose 'add a domain' from the Domains menu, but then I have to agree to a credit a month - and risk .

It does show "all domains (showing 4 out of 4 total)"...
 

Logician

New Member
Also, I had to simplify/delete half of the above post in order to get past this error message and get it to actually post:
Oops! We ran into some problems.
Your content can not be submitted. This is likely because your content is spam-like or contains inappropriate elements. Please change your content or try again later. If you still have problems, please contact an administrator.
It seems to dislike URLs...
 

Logician

New Member
Solved part:
(Hours later: )

Aha! At https://cp.zoneedit.com/signup/ (1) there's now "You have 1 free slots left. Add Free DNS Domain you have already registered" and the latter link is to https://cp.zoneedit.com/signup/free_dns.php It wasn't there before. It took a while (hours) to appear there after I deleted an inactive domain. (Now that I've added a 5th domain via that page, that text is again gone from (1) .)

Someone should fix the instructions.

Thanks for the free service! :)
 

Logician

New Member
(IOW The member home page I see (at https://cp.zoneedit.com/home/) looks nothing like

And the
>Log into your account, click on the Add Domain link in the upper left menu, and then in the next screen look for the text link in the upper right is inapplicable.
 

sandy neal

Administrator
Staff member
Hi again no not really... the add a domain on actual accounts ooks a bit different now from when the help Pages were created,.

regards
 
Top