Setting Up Dynamic DNS For Your Domain

#81
Sure, will do... but as I said, I doubt ddclient really supports wildcard with Zoneedit.

And about ez-ipudate and the ip=1.1.1.1 option, I don't see such option in the configuration file, it can be added as a parameter but that way seems useless since ez-ipupdate (and ddclient) should detect the change in IP.

Of course I can write a script, or use something else to detect the change in IP, and then use ez-ipupdate to send the change (with the actual IP).
 
#83
I seem to have a different problem. I have a few FQD's with Dynamic DNS working fine. However, if I try to add an extra one it does not seem to work. First of all when I select the Dyn menu all TLL's are set to 0 which it does not accept when I press next. If I set them all to e.g, 1800, I can add a host select next en see the list of the updated host. However, if I click done, and check again nothing is changed. I can also not delete hosts.
The domain is: smaak.tk

update: After I added the host as an 'A' record and removed it again it did work. My TTL's are not set to '0' anymore and I can add hosts.
 
Last edited:

Chris Cherry

Mr. Happy To Help You.
#84
This was likely due to a system issue last night which was not allowing the zone records to be saved. It was affecting all records and has since been fixed.
 
#85
I have consistently been receiving a "We are experiencing technical difficulties (ca)." message when trying to update Dynamic DNS, since last night.

Is there something legitimately wrong or am I not doing something correctly?
 
#87
Hi.
I am using Edimax 6228nS router, that supports ZoneEdit by a firmware update client. Trying to setup updates for my domain (fibrosys.club)
However, nothing updates, after router being rebooted (I expect, that router posts its external IP to the domain DYN record). Can you, pls, have a look at your logs, what is going on?
 

Chris Cherry

Mr. Happy To Help You.
#88
Hello,

No DYN connections are showing up in the logs for that domain. It doesn't appear the dynamic updates are reaching us at all.

Edit: I searched the logs from September 24th to Today.
 
#89
Hello,

No DYN connections are showing up in the logs for that domain. It doesn't appear the dynamic updates are reaching us at all.

Edit: I searched the logs from September 24th to Today.
Thanks, Sept.24 is pretty fine... I feel like this router model has some internal bug, and just does not send requests to ZoneEdit. Are you aware of any such issue with the same manufacturer? (Just in case you are...)
 

Chris Cherry

Mr. Happy To Help You.
#90
Unfortunately, I've looked up some info via forums and Google and couldn't see anything in particular but it was a brief search. Sorry about that.
 

Chris Cherry

Mr. Happy To Help You.
#92
I took another look and found some docs here:
https://www.edimax.com/edimax/mw/cu.../BR-6428nS_V3_BR-6228nS_V3_Manual_English.pdf

The key section would be: III-3-3-2. DDNS

I assume you have the following set:

Enable/Disable: Enable
Provider: Zoneedit
Domain Name: fibrosys.club
Account/Email: (your zoneedit username)
Password/Key: (your DYN Authentication Token)

If that is set and we're not seeing a connection then it might be some other configuration issue with the router. I see there are different versions for that model (V2, V3, etc..). Do you know if yours is an older model and/or how old it actually is?

Hopefully, you're able to figure something out.
 
#93
I took another look and found some docs here:
https://www.edimax.com/edimax/mw/cu.../BR-6428nS_V3_BR-6228nS_V3_Manual_English.pdf

The key section would be: III-3-3-2. DDNS

I assume you have the following set:

Enable/Disable: Enable
Provider: Zoneedit
Domain Name: fibrosys.club
Account/Email: (your zoneedit username)
Password/Key: (your DYN Authentication Token)

If that is set and we're not seeing a connection then it might be some other configuration issue with the router. I see there are different versions for that model (V2, V3, etc..). Do you know if yours is an older model and/or how old it actually is?

Hopefully, you're able to figure something out.
Hi, Chris, I am really amazed by your attitude))))
Yes, I have all thosse manuals downloaded and studied. Yes, all mentioned settings are applied. I also have attempted this router on both the older and newest firmware (my model is v1, bought somewhat in 2012), so I have tested it from v1.14 through v1.28 of firmware.

I have already asked Edimax support about the issue, while have set up my always on android tablet to make ddns updates with ddns updater app, compatible to zoneedit. So the problem is minor, as for now.
I will update you on how it is resolved by manufacturer. I believe, that the problem is on their side, as all other services and apps can easily perform.
 

Chris Cherry

Mr. Happy To Help You.
#94
Ok great. I'm hoping they can resolve the matter for you. I look forward to any update/fix the vendor is able to provide you.
 
#95
Hello there, is there a way to successfully configure the Synology NAS Zoneedit DYN DNS client to update a host entry on my domain in Zoneedit?

Screen Shot 2018-12-10 at 21.58.26.png Screen Shot 2018-12-10 at 21.58.08.png

All my attempts fail with invalid auth, unable to connect and so on.
Many thanks.
 
#98
with authentication failures... are you using the proper zoneedit user ID and are you using the accounts password or dynamic auth token?
Hi, thanks for the response.
This is not a router, it's a Synology NAS. Yes I am using my correct user ID and get auth failures either with my correct password or an auth token.
Do I need to register the Dynamic host on the control panel prior to configuring my home equipment or not?
 
Top