relay access denied


Last night I switched to another hosting provider ( I changed the MX-record at strato to and

Problem I have now is that I get relay access denied on all mails sent to my domain.
Last edited:


easyZone CEO
Staff member
Tony, you have to put whatever your mail server is in your MX settings for your DNS here. If you are forwarding email through us (i.e. directing email@yourdomain to some other remote mailbox) then you set the MX setting here to "LOCAL" and then edit your "mailmaps".