Outbound SMTP - Services provided by ZoneEdit?

Ben25

New Member
I have had my services for outbound SMTP with another company and I'd like to switch to ZoneEdit, however, I can't seem to find a reference to this service on ZoneEdit.

Do you provide it?

Thanks
 

Chris Cherry

Mr. Happy To Help You.

Ben25

New Member
Thanks for all that. It was helpful and I did it all. However...

When I tried to send mail through this service I received the following error from my E-mail server log (I removed the name of my mail server for security reason);

2019-07-10 20:38:14 Sorter Moved a job to the output queue
2019-07-10 20:38:14 Send_16 Attempting to send to b-7mplf2l6t2sxf@rts.kijiji.ca
2019-07-10 20:38:14 Send_16 Trying to send via host mailout2.zoneedit.com
2019-07-10 20:38:14 S 1224 > 250 OK
2019-07-10 20:38:14 Send_16 Trying [64.68.198.62]
2019-07-10 20:38:14 S 1224 < QUIT
2019-07-10 20:38:14 S 1224 > 221 Closing connection
2019-07-10 20:38:14 S 1224 End of session
2019-07-10 20:38:15 Send_16 < 220 mailout2.zoneedit.com ESMTP Postfix
2019-07-10 20:38:15 Send_16 > EHLO ***.***.***
2019-07-10 20:38:15 Send_16 < 250-mailout2.zoneedit.com
2019-07-10 20:38:15 Send_16 < 250-PIPELINING
2019-07-10 20:38:15 Send_16 < 250-SIZE 26214400
2019-07-10 20:38:15 Send_16 < 250-ETRN
2019-07-10 20:38:15 Send_16 < 250-STARTTLS
2019-07-10 20:38:15 Send_16 < 250-AUTH LOGIN PLAIN
2019-07-10 20:38:15 Send_16 < 250-AUTH=LOGIN PLAIN
2019-07-10 20:38:15 Send_16 < 250-ENHANCEDSTATUSCODES
2019-07-10 20:38:15 Send_16 < 250-8BITMIME
2019-07-10 20:38:15 Send_16 < 250 DSN
2019-07-10 20:38:15 Send_16 > AUTH LOGIN
2019-07-10 20:38:15 Send_16 < 334 VXNlcm5hbWU6
2019-07-10 20:38:15 Send_16 > Qk5vZWwyMQ==
2019-07-10 20:38:15 Send_16 < 334 UGFzc3dvcmQ6
2019-07-10 20:38:15 Send_16 > NjQoTCM0ITEx
2019-07-10 20:38:17 Send_16 < 535 5.7.8 Error: authentication failed: UGFzc3dvcmQ6
2019-07-10 20:38:17 Send_16 Login failed
2019-07-10 20:38:17 Send_16 Failed to deliver 000000JU.FWD
2019-07-10 20:38:17 Send_16 Added a letter to the mail sack


I tried it with and without authorization using my ZoneEdit name/password. Have I missed something?
 

Chris Cherry

Mr. Happy To Help You.
Hello,

Just to confirm: The username will be the domain name that you have the service set on (and not your Zoneedit username).

Using the example from the help article:

321



- In this case the "username" for SMTP authentication is "zoneeditdomain.com"

- The password is what you set the service up with (which you can change by clicking the Edit button)

- I would suggest using port 587 with STARTTLS or port 465 with SSL

- I see that you're using mailout2.zoneedit.com, which is correct if that is what the outbound mail settings page is specifying.


Can you confirm that all of the above is correctly configured?
 
Top