ns8 and ns17 ok, however change not propagated (dyndns)

Seba Bordon

New Member
Hello, I have a domain (sbsoft.com.ar) which has a DNS record updated by dynamic dns. since a few days ago, I can't see it updated, the IP is correct in the zoneedit control panel, and a query to ns8 and ns17 shows the right IP address but a test to google, dns0.zoneedit.com and my ISP still show the old one.

1st time in year it happened so not sure where to go to troubleshoot this.

Thanks
 

sandy neal

Administrator
Staff member
it looks good now:

dig @ns17.zoneedit.com a sbsoft.com.ar

; <<>> DiG 9.6-ESV-R4-P3 <<>> @ns17.zoneedit.com a sbsoft.com.ar
; (1 server found)
;; global options: +cmd
;; Got answer:
;; ->>HEADER<<- opcode: QUERY, status: NOERROR, id: 25519
;; flags: qr aa rd; QUERY: 1, ANSWER: 1, AUTHORITY: 0, ADDITIONAL: 0
;; WARNING: recursion requested but not available

;; QUESTION SECTION:
;sbsoft.com.ar. IN A

;; ANSWER SECTION:
sbsoft.com.ar. 7200 IN A 186.137.140.153


dig @ns8.zoneedit.com a sbsoft.com.ar

; <<>> DiG 9.6-ESV-R4-P3 <<>> @ns8.zoneedit.com a sbsoft.com.ar
; (1 server found)
;; global options: +cmd
;; Got answer:
;; ->>HEADER<<- opcode: QUERY, status: NOERROR, id: 35194
;; flags: qr aa rd; QUERY: 1, ANSWER: 1, AUTHORITY: 0, ADDITIONAL: 0
;; WARNING: recursion requested but not available

;; QUESTION SECTION:
;sbsoft.com.ar. IN A

;; ANSWER SECTION:
sbsoft.com.ar. 7200 IN A 186.137.140.153


did you make a manual IP update from within your zoneedit members page?

thanks
sandy
 

Seba Bordon

New Member
I went to the zoneedit dns page, the Ip address was ok at that time, then clicked next and confirm without changes. A few hours later I've checked and it was updated as you say. Would that be a proper troubleshooting?

Thanks
Seba
 

sandy neal

Administrator
Staff member
that would have reloaded the zone file with the current data and is a good trouble shooting option.

thanks
sandy
 
Top