Issue with mail. ISP is saying problem is with Zoneedit

#1
I've been using Zoneedit for nearly 10 years. I just discovered an email account used in a script is not longer working. Thought it was an issue with the ISP but ISP is saying the issue is with the MX record in Zoneedit. Settings in Zoneedit have not been touched in over 5 or 8 years so I'm not thinking it's a Zoneedit issue. Talked to a second tech at the ISP who is also saying issue is with the MX record in Zoneedit. In poking around in Zoneedit everything correct, but I'm not even close to being an expert.

Here are some of the settings
Under DNS settings I have an @ A recording pointing to the IP address given to me by my ISP.
NS records for the doing are ns12.zoneedit.com and ns14.zoneedit.com
MX is LOCAL

Not sure how to troubleshoot this.

Would appreciate some assistance.

Thanks
 

El.

Administrator
Staff member
#2
Hello. Please check the registration for both domain names in your ZoneEdit account. One of the two domain names you have on the account page is no longer registered.
 
#3
Can you offer a bit more assistance?
Are you referring to the NS record? Which one is no longer registered?

If I click on the NS record help button, I find help has not been implemented yet. (See below)

Quick Help
Sorry, help for this section has not been implemented yet.

Thank you
 

El.

Administrator
Staff member
#6
Can you reply with the email address of concern, and any supporting info showing forwarding is not working as expected.
 
#7
I can log into my ISP's email web client and send emails without any issue. But if I hit reply the reply emails are not received and appear to disappear in the Ethernet.

In looking at the header of the sent email on the receiving computer there's a SPF error. I don't think this issue is related. But' here's the text.

Received-SPF: permerror (google.com: permanent error in processing during lookup of xxxxx@xxxxx.org: gmail.com, not found) client-ip=192.xx.xx.xx;


Are ns12.zoneedit.com and ns14.zoneedit.com still correct?
 

El.

Administrator
Staff member
#8
Yes, the name servers are correct. What is your MX record supposed to be? LOCAL on your ZoneEdit account page means ZoneEdit is being used to forward addresses @ the domain name to the addresses specified on your MAILMAPS page.
 
#9
In mailmapps there is are 10 entries.
I have a catch-all * entry.

I think we are getting somewhere.
Tried sending an email address not listed mailmaps, so should have be forwarded by the catch-all - Message was not received.
Tried sending an email to one of the email addresses listed in mailmaps - Message was not received.
And for both messages I have not received delivery failure notification.
 
#11
For the last test I sent from my gmail account to email addresses in domains which are managed by Zoneedit. Zoneedit mailmaps is configured to forward to the gmail account I was sending from. I done this test many times in the past and it has worked.
 

El.

Administrator
Staff member
#12
If you are sending from the Gmail address that your domain name addresses forward to, it shouldn't work. Gmail has a filter of some sort which prevents you from seeing the emails. From everything we see here, your forwarding IS working.
 
#13
Just tried sending from a comcast,net email address and that's not being received either.

Correction just received a domain not found error messages.

This message was created automatically by mail delivery software.

A message that you sent could not be delivered to one or more of its
recipients. This is a permanent error. The following address(es) failed:

emailaddress@domanin.com
No Such User Here"
 
Last edited:
Top