Emails not being Fwd'd

Radarz

New Member
I have a redirection of radar1@radarz.id.au to two different email accounts. Each account is getting different emails and its not a spam problem. Emails I would normally get in both mailboxes are not being delivered to both. My wife has an email address of deidre@radarz.id.au and her redirections dont appear to be working consistantly either.

This started to occur over the weekend in Australia as last week up until Friday it was working OK.
 
Last edited:

Franco

New Member
Hi email from my organization is not being fowarded.

grupogalmes.com

can you help me understand what is happening?


C:\Users\FAudisio>nslookup -debug grupogalmes.com 8.8.8.8
------------
Got answer:
HEADER:
opcode = QUERY, id = 1, rcode = NOERROR
header flags: response, want recursion, recursion avail.
questions = 1, answers = 1, authority records = 0, additional = 0

QUESTIONS:
8.8.8.8.in-addr.arpa, type = PTR, class = IN
ANSWERS:
-> 8.8.8.8.in-addr.arpa
name = google-public-dns-a.google.com
ttl = 16805 (4 hours 40 mins 5 secs)

------------
Servidor: google-public-dns-a.google.com
Address: 8.8.8.8

------------
Got answer:
HEADER:
opcode = QUERY, id = 2, rcode = NOERROR
header flags: response, want recursion, recursion avail.
questions = 1, answers = 0, authority records = 1, additional = 0

QUESTIONS:
grupogalmes.com, type = A, class = IN
AUTHORITY RECORDS:
-> grupogalmes.com
ttl = 876 (14 mins 36 secs)
primary name server = ns1.mydomain.com
responsible mail addr = dnsadmin.mydomain.com
serial = 2012121863
refresh = 10800 (3 hours)
retry = 3600 (1 hour)
expire = 604800 (7 days)
default TTL = 3600 (1 hour)

------------
------------
Got answer:
HEADER:
opcode = QUERY, id = 3, rcode = NOERROR
header flags: response, want recursion, recursion avail.
questions = 1, answers = 0, authority records = 1, additional = 0

QUESTIONS:
grupogalmes.com, type = AAAA, class = IN
AUTHORITY RECORDS:
-> grupogalmes.com
ttl = 325 (5 mins 25 secs)
primary name server = ns1.mydomain.com
responsible mail addr = dnsadmin.mydomain.com
serial = 2012121863
refresh = 10800 (3 hours)
retry = 3600 (1 hour)
expire = 604800 (7 days)
default TTL = 3600 (1 hour)

------------
------------
Got answer:
HEADER:
opcode = QUERY, id = 4, rcode = NOERROR
header flags: response, want recursion, recursion avail.
questions = 1, answers = 0, authority records = 1, additional = 0

QUESTIONS:
grupogalmes.com, type = A, class = IN
AUTHORITY RECORDS:
-> grupogalmes.com
ttl = 1799 (29 mins 59 secs)
primary name server = ns1.mydomain.com
responsible mail addr = dnsadmin.mydomain.com
serial = 2012121863
refresh = 10800 (3 hours)
retry = 3600 (1 hour)
expire = 604800 (7 days)
default TTL = 3600 (1 hour)

------------
------------
Got answer:
HEADER:
opcode = QUERY, id = 5, rcode = NOERROR
header flags: response, want recursion, recursion avail.
questions = 1, answers = 0, authority records = 1, additional = 0

QUESTIONS:
grupogalmes.com, type = AAAA, class = IN
AUTHORITY RECORDS:
-> grupogalmes.com
ttl = 102 (1 min 42 secs)
primary name server = ns1.mydomain.com
responsible mail addr = dnsadmin.mydomain.com
serial = 2012121863
refresh = 10800 (3 hours)
retry = 3600 (1 hour)
expire = 604800 (7 days)
default TTL = 3600 (1 hour)

------------
Nombre: grupogalmes.com
 

Radarz

New Member
Nearly a week has gone by and my emails are still inconsistently being delivered to my two mailboxes
 

sandy neal

Administrator
Staff member
for
radarz.id.au​
the deidre and radar1address is it arriving at the gmail address and not the .au address?
 

sandy neal

Administrator
Staff member
for grupogalmes.com I am sorry this does not appear to be a DNS issue and I do not know where the :
primary name server = ns1.mydomain.com
responsible mail addr = dnsadmin.mydomain.com
is coming from.

what we have...

dig @dns1.zoneedit.com mx grupogalmes.com





; <<>> DiG 9.8.3-P1 <<>> @dns1.zoneedit.com mx grupogalmes.com


; (1 server found)


;; global options: +cmd


;; Got answer:


;; ->>HEADER<<- opcode: QUERY, status: NOERROR, id: 64037


;; flags: qr aa rd; QUERY: 1, ANSWER: 1, AUTHORITY: 0, ADDITIONAL: 0


;; WARNING: recursion requested but not available





;; QUESTION SECTION:


;grupogalmes.com. IN MX





;; ANSWER SECTION:


grupogalmes.com. 3600 IN MX 0 grupogalmes-com.mail.protection.outlook.com.
 

Radarz

New Member
for
radarz.id.au​
the deidre and radar1address is it arriving at the gmail address and not the .au address?
I just checked all mailboxes again and it would appear that the gmail mail is getting thru more consistently than the au. However there are still some emails that are going to one and not the other. I received an email this morning that was sent 3 days ago to radar1 and it still is not in the gmail. Yesterday I got a flood of emails to radar1 that I had already received earlier in the day to the gmail. So my short answer is that there still seems to be some inconsistency. I cant see anything wrong at my end.
 

Radarz

New Member
most likely tpg.com.au is throttling our mail servers. we'll begin to look into that.

regards.
Sandy. FYI. I just got an email that was sent on Tuesday 16 Apr delivered to BOTH gmail and tpg at the same time 0830 19 Apr, so might not be a tpg problem.
 

Radarz

New Member
Sandy. FYI. I just got an email that was sent on Tuesday 16 Apr delivered to BOTH gmail and tpg at the same time 0830 19 Apr, so might not be a tpg problem.
Sandy. Again FYI.
I have been keeping a more critical eye on the emails, and I have noticed that there is a large number of emails being delivered to tpg a long time after they have been sent. Most of these emails have been delivered to gmail already not long after being sent. I now verify ALL emails to see if they have been delivered to both places and it would appear that they are being delivered to both, however tpg is more likely to be delayed. Last night I received about 10 emails that were sent from a week ago to a few days ago as well as some delivered straight away. I am more satisfied that they all get delivered, however frustrated with the delays.
 
Last edited:
Top