dns1.zoneedit.com (same for dns2) : no access from certain ipv4 address

Luc

New Member
Hi,

when I dig my domain from an ip address of this range : 80.67.167.0/24
no response is obtained :

Code:
dig -4 high-lake.net @dns1.zoneedit.com any
; <<>> DiG 9.10.3-P4-Debian <<>> -4 high-lake.net @dns1.zoneedit.com any
;; global options: +cmd
;; connection timed out; no servers could be reached
same problem with dig -4 high-lake.net @dns1.zoneedit.com any +tcp

When I use an different IP from other ISP ; all is ok
When I use ipv6 addresses of dns1 and dns2 : all is ok

Have you an idea about origin of this problem ?

Best regards,
Luc
 

Chris Cherry

Mr. Happy To Help You.
Hi Luc,

We'll need to have our Tier2 / Ops team look into this one and see if there is a firewall block for that range. We'll get back to you this coming week (due to the holidays).
 

Luc

New Member
Hi Chris,

my ISP give me some news this evening :

one of his transit provider (Acorus in France) report that dns1/dns2 are flagged by her anti-DDoS provider (A10) in case of mitigation. My ISP is under attack and the DDoS mitigation are activated. Why your ip's are blacklisted in A10 base ? I do not know.

The servers are now whitelisted by A10 and accessible from my IP range. All is all right now.

Hope this information could help you, thanks you for your reply and stay safe !

Best regards,
Luc
 

Chris Cherry

Mr. Happy To Help You.
Very interesting. Thank you for the information, Luc. I will inquiry with our admins on this.

I'm happy it's working for you now! Take care and stay safe as well.
 
Top