Authentication Issues? DYN Host Records

bigkris74

New Member
Hi,

Long time happy user of Zoneedit but recently experiencing authentication issues trying to update DYN host records.

Am using DDNS service in Synology NAS which is reporting "Authentication Failed" whether I use username/password or the Authentication Token

Using an ASUS DDNS service in a router reports a "Request Error. Please Try Again" again, either username/password or the Authentication Token.

Both of these have worked in the past so I am wondering has the process or backend targets changed recently?

Any help appreciated.

Cheers,
Kris.
 

bigkris74

New Member
Just tried the Synology DDNS client again with username/auth-token and got a "Failed to connect to the server" notice.

Also tried the URL method and am getting "We are experiencing technical difficulties (ca). " response in the browser. Maybe my URL string is wrong but stole it from the MAC easyDNS client coding.

URL in images attached. (Forum dosen't seem to like me adding the URL directly)
 

Attachments

Chris Cherry

Mr. Happy To Help You.
Hello BigKris74,

We're currently having issues with the DYN DNS service when trying to make updates. Many users are getting "We are experiencing technical difficulties (ca).", but since you're using a Hardware device it may respond differently.

Once we have the current problem out of the way, we'll have you test again to see if the authentication issue still occurs.

Edit: Oh, and yes, you cannot paste full URL's in the forums. Defang them and do something like "hXXps://www.theURLyouwanttoPOST.com"


Our apologies for the inconvenience.
 

Chris Cherry

Mr. Happy To Help You.
UPDATE: I've been informed by our devs that the problem with "We are experiencing technical difficulties (ca)." should be resolved. Can you (or anyone that reads this thread as well who was encountering the problem), please try again and let us know if it works for you.
 

RichardG

New Member
Hello Chris. It's been 9 hours since the devs said this should be fixed, but unfortunately I continue to get the same error from your servers.

Is this still being researched?

- Richard.
 

Chris Cherry

Mr. Happy To Help You.
Yes, the issue is still ongoing, unfortunately. It will be looked into overnight I believe.
 

bigkris74

New Member
Thanks for the ongoing updates. I too can confirm I'm still experiencing update issues.

I'll keep an eye on it and check back here.

Thanks.
 

rberber

New Member
I also can confirm the problem, still happens today.

Error from ddclient is "no response from dynamic.zoneedit.com"
 

bigkris74

New Member
Thanks you. I can confirm updates are now being accepted from 2 different Synology DDNS clients.

Congrats on the issue resolution.
 

Dick Rempfer

New Member
I am updating my two domain names using the Windows application, DynSite. I have used it for a year or better, and it is updating my IP address to my domains on ZoneEdit successfully as I believe it always has, but what I've noticed lately is that these successful updates to ZoneEdit do not get propagated to the Internet. Even hours later, ping requests to my domain names will still show the (now invalid) previous dynamic IP address.

I THINK there may be a problem at ZoneEdit. I think I have discovered that if I do nothing in the above scenario, propagation of the new IP address to the web never occurs. However, if I visit my ZoneEdit account and click save/confirm on one or the other of my domain configuration pages, then the already-present dynamically-updated IP address WILL be propagated to the Internet.

For example, I'd bet my current IP address (as reflected in my ZoneEdit domain accounts) has not been propagated to the web.
 

Chris Cherry

Mr. Happy To Help You.
Hello Dick,

The symptoms you describe are part of an issue with our server which handles the Dynamic DNS updates. If you update the TTL of your Dynamic record via the Zoneedit interface, it should correct the problem for now. Our developers are working on a fix. Sorry for the inconvenience.
 

Dick Rempfer

New Member
About eight hours later and ZoneEdit still has not passed my IP to the web. What should I update the "TTL of your Dynamic record" to? 600 or above? Thanks, Chris.

Best regards,
Dick Rempfer
 

Chris Cherry

Mr. Happy To Help You.
600 is the recommended TTL for Dynamic DNS. Many DYN clients will automatically set this themselves if you do not define it. In this case, the value doesn't matter so much (MINIMUM 60 seconds or higher) as long as it's a different value from what it was. However, this is only a temporary solution as our admins work to correct the problem with the DYN updates.
 
Top