URL & Stealth forwarding not working.

Sarakoth

New Member
Has anyone got a suggestion on how to get Stealth or URL forwarding working. It seems simple enough but nothing I try works.

I paste in the address I want to use but it does not work. If I use that address on my browser (on my PC or on my phone) it opens up the page fine.

There are virtually no settings or anything else to add other than the address, so I don't know why it won't work.
 

zesupport

Moderator
Staff member
Hello. I can gladly look into the issue for you. What is the domain name you're having issues with?
 

zesupport

Moderator
Staff member
It appears that you have an IP in the URL forwarding- for this to work you need to enter an domain name URL.
 

Sarakoth

New Member
Looks like you should enter another A record for foundry pointing to that IP instead.
I did put the A record in there initially but noticed I could not include the port number as part of the IP address but after reading your comment I just tried adding the port number to the end of the domain (in the browser) and it worked! Thank you so much for you help!
 

Chris Cherry

Mr. Happy To Help You.
That makes sense. DNS only points to the IP address. The port to connect to for a particular service is determined by convention. For example, the default port for HTTP is 80, and the default port for SSH is 22. The only way to override the default port is to specify it in the URL (or on the command line for something like SSH).

Glad you were able to get this working!
 
Top