Mail forwards stopped working

ecb

New Member
Mail forwarding for the spoke-n-wheel.com domain has stopped working.

It appears to have stopped sometime on July 12.

Is there a known issue?

The account 'ecb' for the above domain can be used to test if need be.

Thank you

******* addendum

Some further investigation reveals that not all forwards are failing. I added a 'test' forward which works fine, as does the 'admin' forward. However 'ecb' and at least one other are not working.
 
Last edited:

sandy neal

Administrator
Staff member
hi there

are you testing from the gmail address you are forwarding to?
If so that gets put in a never ending loop and will not be received. can you test from a different sending address.

thanks
sandy
 

ecb

New Member
I'm testing from a variety of email accounts none of which seem to reach the forward.
Why would sending from the forward target loop?
 

sandy neal

Administrator
Staff member
it must have something to do with the gmail config.

on the gmail accounts you are forwarding to.. on the left side where the mail boxes are listed.. can you select the More link then select All Mail.

are the messages there?
 

ecb

New Member
Some, but not all, of the test messages are there (but not in the inbox). This is very strange. This problem originally showed up because a set of automated backup reports are not being delivered. The source email address(es) for the reports are also gmail addresses which were working fine up until 7/12

Let me do a bit more investigation.

Thank you
 

Robert Tempest

New Member
This is also happening with our dns - getoronto.org
We have had mail mappings working for a long time but they sem to have stopped.

When I send a message to info@getoronto.org (this is mapped to a yahoo account)
I get delivery failure:
Delivery to the following recipient failed permanently:


info@getoronto.org


Technical details of permanent failure:

Google tried to deliver your message, but it was rejected by the server for the recipient domain getoronto.org by smtp.secureserver.net. [68.178.213.203].


The error that the other server returned was:

550 5.1.1 <info@getoronto.org> Recipient not found. <http://x.co/irbounce>



----- Original message -----


X-Google-DKIM-Signature: v=1; a=rsa-sha256; c=relaxed/relaxed;

d=1e100.net; s=20130820;

h=x-gm-message-state:from:mime-version:thread-index:date:message-id

:subject:to:content-type;

bh=GYjtIYYVmZafot7QWqYdYXE97e6TBaFDIu658qR/UA8=;

b=hRydAXldqIQOqQX0MLhg+4AkJHH/tf0bZNGKiITEM6BRP1ZWAoSjnaluCoyTA+Zzkt

akaBgTCLXECqIG16UKlpmTqGRfGCA/q9EZ4rJ5V9xnzoBqmCWN3Gg6a0fwJZugzeVlLj

ubI49FUsFU9r2YtnVV65YJNW7x8xjbr+jHI+9v8E1HnluPbwTEyg7AELvnC+RDCcYGy9

BBc/QpIw3r8cM1ojvsa4liMbz1zdSPtKLeSou246qPq5wccUJCLPbiCqJqo7rRj0JGCz

yPZviWostdHigWjJiauYsLG6qlK9tvwrbOhlteWTicoEENZscoQda3hpl4n91jpLK8Ai

Q7Tg==

X-Gm-Message-State: ALoCoQlam/qtSWiYCcKGbf5N0yRi9vS36oIxh2UwZZfWPyhcgs3YR4zUZKWqr0meTmDUJxsiEHvh

X-Received: by 10.112.143.136 with SMTP id se8mr8538151lbb.101.1437664221844;

Thu, 23 Jul 2015 08:10:21 -0700 (PDT)

From: Robert Tempest <rob@rdtempest.com>

MIME-Version: 1.0

X-Mailer: Microsoft Office Outlook 12.0

Thread-Index: AdDFWbMhnWqT2vP+RkyIejbsuOD12w==

Date: Thu, 23 Jul 2015 11:10:24 -0400

Message-ID: <054bcfb4daaeefa21552a4956c717848@mail.gmail.com>

Subject: test

To: info@getoronto.org

Content-Type: multipart/alternative; boundary=089e011839b23ff085051b8c49be

Any update on what would cause mail forawarding to stop using LOCAL. Does this currently work now for any users?

Thanks,
Rob
 

Mark Jeftovic (#fb)

Administrator
Staff member
I am looking at the mail logs on one of the mail forwarders and I am seeing lots of email for spoke-n-wheel.com being delivered to it's mailmap destinations on gmail and charter.net

As for getoronto.org, even tho you have it setup here, it is not live on Zoneedit nameservers, it is being handled by godaddy at the moment:

$ host -t mx getoronto.org
getoronto.org mail is handled by 0 smtp.secureserver.net.
getoronto.org mail is handled by 10 mailstore1.secureserver.net.

$ whois getoronto.org
Name Server:NS51.DOMAINCONTROL.COM
Name Server:NS52.DOMAINCONTROL.COM

It's been like that since at least January:
Updated Date: 2015-01-02T20:07:57Z
 
Top