Stealth forwarding stopped working 3 days ago.

Discussion in 'Using ZoneEdit' started by Mirolab1, Jul 14, 2017.

  1. Mirolab1

    Mirolab1 New Member

    I've not received any emails for 3 days now!
    My 3 mailmaps are set correctly.
    This also happened about a year ago, and someone said my account had been reset.
    Maybe this has happened again?

    Domain: mirolab.net

    Thanks....... Miro.
     
  2. sandy neal

    sandy neal Administrator Staff Member

    hi there the URL you are forwarding to is not functioning:
    http://www.#######.net/miro

    for mail AOL and Verizon are blocking our servers.. we have tried several times to contact them but they have not yet responded and each time we release a shunt server they block it almost immediately.. Se hope for a solution soon but in the mean time.. if you have a temporary address like a gmail address to ue that might be helpful for immediate email forwarding.

    thanks
    sandy
     
  3. Mirolab1

    Mirolab1 New Member

    Thank you so much.... Yes I tested by redirecting to Gmail earlier today and it worked ....
    I really hate that i was forced onto AOL by Verizon...... Thanks Again..... Miro.
     

Share This Page