email forwarding not working

Discussion in 'Bugs, Suggestions and Feedback' started by DaveH, Jul 14, 2017.

  1. DaveH

    DaveH New Member

    This issue seems to be happening again. Mail forwarding is not working for any of my forwarded addresses in DAVIDANDCATHY.COM. Please let me know when the issue has been corrected and I will test it again. Please note, it appeared to have stopped working shortly after 07:12 on 7/9/2017
     
  2. zesupport

    zesupport Moderator Staff Member

    Hello DaveH

    Is there a particular mail forwarder you are having issues with?
     
  3. DaveH

    DaveH New Member

    I will repeat the original post, which already contained the answer to your question. Again, please fix this issue:
    This issue seems to be happening again. Mail forwarding is not working for any of my forwarded addresses in DAVIDANDCATHY.COM. Please let me know when the issue has been corrected and I will test it again. Please note, it appeared to have stopped working shortly after 07:12 on 7/9/2017.
     
  4. SarahP

    SarahP Administrator Staff Member

    Hello, Your email forwarding is going to Verizon/AOL. This provider regularily blocks both the easyDNS and ZE MX records due to their stringent policy.
     
  5. DaveH

    DaveH New Member

    email forwarding to gmail.com isn't working either, like I said, it does not work for ANY of my forweded addresses
     
  6. DaveH

    DaveH New Member

    ok, gmail was a type-o, that is working now. So, you no longer support using verizon.net email destinations?
     
  7. El.

    El. Administrator Staff Member

    Hello Dave,

    It's not that we are not supporting forwarding to Verizon. It's that AOL/Verizon is blocking our forwarders, and it takes time to get them unblocked. Our workarounds also get blocked. So, we suggest forwarding to destination addresses other than AOL/Verizon.
     
  8. meeksnet

    meeksnet New Member

    Hello,

    I seem to be having a similar issue, meeksnet.ca.

    I have a catch all defined forwarding to my gmail address, and its been working since i originally purchased the domain and setup the forwarder over 10 years ago. Im not sure when it started happening, i just noticed it with a new email i created for a website that i never received the "verification" email on it. I manually created the email forwarder and resent the verification a 5th time and it finally came through, supporting that the catch all is not working any longer.

    This is not a supportable workaround for me (creating the email forwarder). As i mentioned, its been over 10 years of me randomly creating email addresses based on every company i have dealt with for that time period
     
  9. Chris Cherry

    Chris Cherry Mr. Happy To Help You.

    Unless there's an underlying issue with your catchall, I don't see any reason it shouldn't work. Though, I 'll need to have our Tier2 check the logs for specifics. I've removed/added the catchall to your account so please see if it works.

    Note: Do not send emails from your target gmail address to the catchall as gmail does not allow loopbacks. If you have a non-gmail based address please try that for testing.
     

Share This Page