Account Credentials (Login Failure) & Inconsistent Domain Resolution

Discussion in 'Bugs, Suggestions and Feedback' started by Jinx, Apr 3, 2017.

  1. Jinx

    Jinx New Member

    I am experiencing inconsistent domain resolution issues similar to / the same as I did 2 years ago in this thread. I tried logging into the control panel to confirm that ZoneEdit was receiving my IP address correctly, however now I cannot seem to access the panel anymore with my username ("Rpott").

    I tried a password reset and successfully received a new/temporary password through my e-mail address. However, it, too, will not allow me to login.

    Upon investigation into my update client, it seems I'm receiving this error upon update attempts:
    Regarding the DNS issue: I have also tried now to change my nameservers as suggested here, but at this point I suspect it's more than just a nameserver issue (and likely a compound set of issues). Please let me know, however, if I should change them back to NS9 and NS16.

    Thank you in advance for any assistance you can provide.
     
  2. sandy neal

    sandy neal Administrator Staff Member

Share This Page